zundel

Thursday 25

Linux vulnerabilty

Filed under: Open source, Security — Tags: , — zundel @ am

Much in the news lately about a vulnerability in recent Linux kernels.

If you use a kernel before 2.6.39 you have no problem.
Stable distributions like Debian 6 and Ubuntu 10 have no problem.
(/proc/version)

Patches released and in the process of release for newer versions.

The kernel gets careful development, but still people do make errors.

Yet another argument for using stable distributions.

Create a free website or blog at WordPress.com.

%d bloggers like this: